Download Center

AppGate SDP v5.1

Server Software Downloads

Use these files to build new virtualized appliances:

Virtual machine ISO installer v5.1

OpenStack disk image v5.1 (Rocky or higher)

Generic disk image v5.1. This image can be used on supported virtualisation platforms. The following are supported:

  • VMware ESX (6.0 or 6.5U2)
  • KVM (libvirt 4.0.0 or higher)
  • Microsoft Hyper-V (10.0.14393 or higher)
  • Citrix Hypervisor (7.4 or higher), Agent (7.1 or higher)
  • Nutanix AHV (5.5 or higher)

Oracle VirtualBox & VMware workstation is only recommended for evaluation testing 

See: Installing the first appliance


The file to upgrade existing appliances is ONLY available from support:

appgatesdp.support@appgate.com.

Always use the latest upgrade script available below (see upgrading appliances):

The latest upgrade script

Please take VERY careful note of the upgrade information in the Release Notes. This video covers the breaking changes which may require action prior to any upgrade. If you require any assistance with the v5.1 upgrade, please contact: appgatesdp.support@appgate.com.


Checksums for the server software can be found here.

Client Software Downloads

Version 5.1 includes significant changes to the second generation AppGate SDP Client. This video ensures you have a full understanding how to use Client profiles before you attempt any upgrade.  

Second generation Clients are now available for all operating systems. 

NOTE: Since v4.1 Clients, it is possible to push this new update out to desktop Clients automatically. Client Auto-Update.

FOR WINDOWS

The Windows Client is available as Lite, Full, Headless, always-on and SSO/PLAP types. Lite has its own installer and launch page. The others use the Full Client installer with install-time options.

Windows Full Client v5.1

Windows Lite Client v5.1

Works with Windows 7SP1 or newer. The Client has the following prerequisites:

  • All systems: .NET 4.5 or newer. 
  • Systems older than Windows 10: this update.
  • Windows 7SP1: this update
FOR MAC OS

The macOS Client is only available as the Full type.

macOS Full Client v5.1

Works from OSX/macOS version 10.13.6 through to 10.15.x.

FOR LINUX

The Linux Client is available as Full and Headless types. There are separate installers for these two options. See the admin guide for details. 

Ubuntu Full Client v5.1

Ubuntu Headless Client v5.1

Works with Ubuntu 16.04 or later. Network manager 1.2.4 or later and gnome-keyring are required.

Fedora Full Client v5.1

Fedora Headless Client v5.1

Works with Fedora 30 and 31.

RHEL Full Client v5.1

RHEL Headless Client v5.1

Works with RHEL and CentOS 7.7.

Mobile App Downloads

Mobile apps for the Client can be found in the respective app stores. These may differ from the Desktop version numbers.

Please refer to the manual for specific details of how to configure the system for these Clients.

For IOS

The iOS client is available from the Apple App Store.

Download on the App Store

For Android

The Android client is available from Google Play.

Get it on Google Play