APPGATE SDP SUPPORT

The Appgate SDP Support page explains the support levels available, how these apply to the different versions of Appgate SDP and provides links to download all the software.

VERSION AVAILABILITY

Software downloads are provided for supported versions. These require a valid software subscription (or maintenance) which is available at the time of purchase. Contact your Appgate sales representative for more information. Maintenance cannot be purchased instead of an upgrade.

Clients and appliances within the same SDP version are always compatible - so a 5.3.1 Client and 5.3.3 appliance would be fully compatible. Client backwards compatibility is guaranteed for (at least) two SDP versions, so a 5.4 Client would work against a 5.2 server.

APPGATE SDP VERSIONINTRODUCEDSUPPORT STATUSSERVER AND CLIENT SOFTWARE
5.427 April 2021Full SupportAppgate SDP v5.4
5.326 Oct 2020Full SupportAppgate SDP v5.3
5.216 July 2020Supported until 15 April 2022Appgate SDP v5.2
5.126 Feb 2020Supported until 31 Dec 2021Appgate SDP v5.1
5.07 Oct 2019Ended 30 April 2021

Click here to purchase additional licenses.

View Appgate SDP Security Advisories here.

SUPPORT LIFE-CYCLE DEFINITIONS

SUPPORT LEVELDEFINITION
FULL SUPPORT
  • Support will be provided such as with troubleshooting or installation/configuration problems. The most recent patch version of the Software [Appgate SDP] must be used which will be updated with feature packs, product enhancements and bug fixes.

  • All Associated systems [such as host OS] must be fully patched and manufacturer supported. Where specified versions are shown, these must be used. Full support for any newer versions of Associated systems will be provided in the first subsequent release of the Software unless otherwise stated.
  • SUPPORT
  • Support will be provided such as with troubleshooting or installation/configuration problems. The most recent patch version of the Software must be used and even though the Software is no longer being actively developed, it may still occasionally receive bug fixes and security patches. For new feature packs, product enhancements and the most recent security fixes, customers must upgrade.
  • Where specified, the Associated systems version compatibility is frozen, however the Software may run on newer versions of Associated systems. Customers may be asked to upgrade their Associated systems and/or Software to resolve any issues.

  • QUALIFIED SUPPORT
  • Support may be provided such as with troubleshooting or installation/configuration problems on a best effort basis. The Software is frozen, so in most situations customers must upgrade.

  • Where Associated systems are being used that no longer have manufacturer support, only qualified support can be provided and the Software is run at the customers own risk.
  • NO SUPPORT
  • When specified, the Software (version) is no longer in support.

  • For any Associated systems specified and all others not specifically mentioned elsewhere, the Software (version) will not run on these Associated systems, customers must upgrade their Software and/or Associated systems.
  • Please also see the support terms and conditions.

    Please visit the AppGate SDP support portal for more information, help and announcements.

    CERTIFICATIONS


    Common Criteria for Information Technology
    - Security Evaluation Part 2 Extended and Part 3 Conformant, April 2017, Version 3.1 Rev 5.

    CERTIFIED SDP VERSIONCERTIFICATIONREPORT
    5.2EAL 2+ (Augmented with ALC_FLR.1)Certification report

    Accessibility Conformance Report - WCAG Edition VPAT® Version 2.2–July 2018

    CERTIFIED SDP VERSIONCERTIFICATIONREPORT
    5.1Web Content Accessibility Guidelines 2.0AppGate SDPv5.1 - VPAT2.2

    Cryptographic Module Validation Program (CMVP) FIPS 140-2 - FIPS Object Module for wolfCrypt.

    CLOUD MARKETPLACES


    SDP appliances are also available in various Cloud marketplaces.

    CLOUD PROVIDERLICENSE TYPE
    AWSFree trial
    AWSBYOL
    Azure VMBYOL
    Azure AppsBYOL
    GCPBYOL

    We strive to support as many cloud regions as reasonably possible. Technical constrains may limit our support for certain regions. As new regions are added by cloud providers, we will evaluate and add support when possible.